This project is read-only.

How to use with newer version?

Apr 4, 2013 at 6:53 PM
Hello. I have noticed that current version of GUI claims to only support up to 3.2 while 3.86 is available as of today.

Is there a good way to get around this? Could I change the version number to make GUI think I'm using 3.2? (seems like bad idea due to possible layout changes but I don't know enough to know for sure).

Is my best bet to just try and use a copy of 3.2?

Thanks and please forgive me if these are stupid questions

Chris
Apr 4, 2013 at 6:57 PM
Hi Chris,

There is no way around this, the application is hard coded to work with a specific version.
The best thing to do for now is use the last version with XML v3.2 which is http://autospinstaller.codeplex.com/SourceControl/changeset/96612
Then what you can do is download the new version of AutoSPInstaller and use a text comparison tool to fill in all the missing items.

I will have the update GUI released in the next day or so.

Thanks,
Ivan
Apr 5, 2013 at 5:07 AM
Hey Chris,

The new version is now up. Please let me know if you find any bugs!

Thanks,
Ivan
Apr 5, 2013 at 5:15 AM

Thanks Ivan.

I’ll give it a go in the morning!

Apr 5, 2013 at 10:52 PM
i got two error so far ,but not sure why
Error 1
  • Grnting right to user profile service application...
  • Grant-SPObjectSecurity : The specified user or domain group was not found.
Error 2:
-Provision Enterprise search (Exception System.Management.Automation.ParameterBindingValidation Exception: Can't bin argument to parameter 'String' because it is an empty string...
Apr 5, 2013 at 10:55 PM
can you post your xml, make sure to remove the cdkey and mask all passwords.