This project is read-only.

Tooltips missing in new version?

Apr 8, 2013 at 5:26 PM
Minor point - the new version is working well with the latest SPInstaller config file, but the tooltips are no longer displaying in this new version? Is that intentional?

Apr 8, 2013 at 5:33 PM
Hey John,

Tooltips are working on every machine that I have tested on. Try holding your mouse over the label on the left rather than the text box. It seems that .net is finicky when displaying tool tips on text boxes.

Let me know if this doesn't work for you.

Apr 8, 2013 at 6:01 PM
Edited Apr 8, 2013 at 6:01 PM
Wow, thanks for your very quick reply, Ivan!

Hmm, no it's still not working quite right. I've tried it on my local machine, and running it on a dev server, and this is what is happening on both:
  1. I start AutoSpPInstallerGUI, and load the AutoSPInstallerInput.xml from my install location for AutoSPInstaller.
  2. The initial "Install" tab displays, and I can hover and see tooltips for that tab (for the moment), but whenever I click another tab, the tooltips no longer display for that tab, nor do they display again when I click back to the Install tab. Clicking around, checking boxes, adding text all have no effect on the tooltips while I am in the Install tab, it is only when clicking to a different tab that it quits the tooltips.
Any ideas?
Apr 8, 2013 at 6:09 PM
Interesting, I was able to replicate this bug. The odd thing is that it doesn't happen when the Visual Studio Debugger is attached. I'll look into this.

Apr 10, 2013 at 4:03 PM
Hey, Ivan I see you have resolved the Tooltips issue, and I have downloaded the latest bits, and it is working great, tooltips and all! Thansk for getting this reoslved so quickly!