This project is read-only.

Managed Accounts problem

Apr 9, 2013 at 10:10 PM
Hi, I am having issues adding new managed accounts using the new version of the tool. I select an item from the dropdown and add in my new credentials. I repeat the process adding all required accounts. When I look into the xml file nothing has been updated after saving.

Am I doing this wrong or is it a bug?
Apr 9, 2013 at 10:34 PM

I have tried replicating this but I was not able to. Do you mind trying again and see if you can replicate this. If so, please post the steps.

Apr 9, 2013 at 10:44 PM
Edited Apr 9, 2013 at 11:05 PM
Hi Ivan,

If I start with a copy of the default xml configuration file I simply do the following:

-Go to section called Managed Accounts
-DOMAIN\SP_Services is selected by default
-Update Username and password fields
-Press Add

Previously, some of the passwords updated. Just tried again and it worked as expected. I'll keep a look out for it again.

Edit: this possibly might have happened after i got a message saying to select app pool for mysites web app. Possibly updates after this alert weren't saved?

Edit 2: see this discussion on autospinstaller page - possible someone else experiencing what I did?
Apr 10, 2013 at 1:17 AM

When modifying an account you do not have to press add. You need to press it only when you want to add an addition account.